Sorry, PHP-Version >= 5.3.0 is required for pragmaMx.